Hitting Neutral: A small problem

I’ve been having problems getting the light on my dash to come on when I’m in Neutral the past few weeks.

Motorcycles, at least the ones I’ve owned, have always something that is not quite perfect about them. Nearly always there is something that needs adjusting or tinkering or just flat out fixing.

Right now the Neutral thing is especially a problem since the bike needs to be in neutral to start, and not just “not in gear” but actually in neutral with the light on. I was tricky to do since my service and sometimes takes several tries to make it happen. Extremely frustrating if you accidentally kill it at a light, or are just trying to get to work on time.

Then just last week, I couldn’t get it be in neutral with the light on. Luckily I was at home when this happened, but I spent 10 minutes fiddling with it.

The bike was clearly in neutral. I could roll it around with the clutch disengaged. It just wouldn’t make the light come on. Frustratingly it would flash on very briefly as I shifted into neutral, but wouldn’t stay on.

So I need to get it to the shop so they can look at it. I emailed them and they had some suggestions but they did not work. I’m just going to hope that I can bump start it on Saturday so I can ride it to the shop.

I’m extremely lucky to have another couple of motorcycles in the garage that I can ride, because driving a car to work sucks.

Looking at the ball bearing detent bolt which was thought to be the problem. Looks ok though so have to open it up and look at the fork.

Looking at the ball bearing detent bolt which was thought to be the problem. Looks ok though so have to open it up and look at the fork.

 

Advertisements

About MotoCynic

I started riding motorcycles in 2006, and there is no going back. I've ridden more than 100,000 miles, most of it on a Ducati Monster, and despite setbacks and murderous BMW's I'm loving every mile.
This entry was posted in ducati monster 695, motorcycle and tagged , . Bookmark the permalink.

13 Responses to Hitting Neutral: A small problem

  1. Ry Austin says:

    Wow–so the FrankenMonster won’t start if you simply have the clutch lever pulled in? It must be in neutral with the light on?

    That’s some weirdness, man. Best wishes getting it fixed, and SOON: Warm(er) weather is upon us!

  2. MotoADVR says:

    I’m fighting the same problem right now. Fortunately as long as the kick stand it up the bike will run. Not sure what the deal is.

  3. Pingback: Good Thing I Have Three in the Garage | Motorcycles and the Cynic

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s